Uploaded image for project: 'WsSQL'
  1. WsSQL
  2. WSSQL-122

RPM based installs might erroneously report ANTLR dependency

    XMLWordPrintable

Details

    • Bug
    • Status: Resolved
    • Not specified
    • Resolution: Fixed
    • 6.0.0
    • None
    • BuildPackaging
    • None

    Description

      RPM based installs might erroneously report "Failed Dependencies" related to antlr libraries
      If this occurs, user can request to ignore failed dependencies:
      > sudo rpm -Uvh hpccsystems-wssql-5.4.0-XXX.rpm

      The ANTRL dependency is actually packaged into the install package, we need to let the package manager know the dependency is included.

      Attachments

        Activity

          People

            Michael-Gardner Michael Gardner
            rpastrana Rodrigo Pastrana
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

              Created:
              Updated:
              Resolved: