Uploaded image for project: 'ECL IDE'
  1. ECL IDE
  2. IDE-430

Workunit was compiled for eclagent interface version 0

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Timed Out
    • Affects Version/s: None
    • Fix Version/s: 6.0.2
    • Component/s: None
    • Labels:
      None
    • Compatibility:
      Point

      Description

      Issue copied from forum

      We are using HPCC Community Edition.
      We are trying to use the schedule feature of ECL IDE, but as we schedule any workunit it doesn't get executed and shows this error:

      Error: System error: 0: Workunit was compiled for eclagent interface version 0, this eclagent requires version 138..139 (0, 0), 0,

      Can you show us some insight on this issue, are we missing any Pre-requisite??
      And do difference in time on server and our local machine can be a cause?

        Attachments

          Activity

            People

            Assignee:
            gordonsmith Gordon Smith
            Reporter:
            ghalliday Gavin Halliday
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: