Uploaded image for project: 'HPCC'
  1. HPCC
  2. HPCC-3054

OSS 3.8.0-1 hthor cluster not starting

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 3.8.4
    • Component/s: None

      Description

      Hello, new Ubuntu 12.04 LTS 3.8.0-1 cluster on AWS starts with the following displayed in ECLWATCH:

      HThorCluster - hthor - "Queue Running - Cluster Stopped"

      Note thor cluster starts fine / runs jobs. Running ECL sandbox and running a simple OUTPUT(1); against hthor also works.

      Excerpt from environment.xml with hthor and thor definition

        <Topology build="_" buildSet="topology" name="topology">
         <Cluster name="hthor" prefix="hthor">
          <EclAgentProcess process="myeclagent"/>
          <EclCCServerProcess process="myeclccserver"/>
          <EclSchedulerProcess process="myeclscheduler"/>
         </Cluster>
         <Cluster name="thor" prefix="thor">
          <EclAgentProcess process="myeclagent"/>
          <EclCCServerProcess process="myeclccserver"/>
          <EclSchedulerProcess process="myeclscheduler"/>
          <ThorCluster process="mythor"/>
         </Cluster>
        </Topology>
      

        Attachments

          Activity

            People

            • Assignee:
              wangkx Kevin Wang
              Reporter:
              fnisswandt Franz Nisswandt
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: