Uploaded image for project: 'HPCC'
  1. HPCC
  2. HPCC-20522

Permissions issue with the spark installation in externals/

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 7.0.0
    • Fix Version/s: 7.0.0
    • Component/s: Build process
    • Labels:
      None
    • Environment:
      older ubuntu versions like 16.04

      Description

      Need to explicitly state the permissions for older OS's. 755 should be the installation permissions for items in these directories.

        Attachments

          Activity

            People

            • Assignee:
              Michael-Gardner Michael Gardner
              Reporter:
              Michael-Gardner Michael Gardner
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: