Uploaded image for project: 'HPCC'
  1. HPCC
  2. HPCC-18758

Need message that says "Wrong language version plugin installed".

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Accepted
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 6.2.2
    • Fix Version/s: None
    • Component/s: Core Libraries
    • Labels:
      None
    • Environment:
      Ubuntu os. python plugin. platform 6.2.0-1.
    • Compatibility:
      Minor

      Description

      We need a message lets one know when the wrong version plugin was installed. I had python plugin 6.0.2 installed with the above mentioned platform. I was getting segmentation fault errors when I tried to pass big datasets to the embedded python routine (see HPCC-18570).

        Attachments

          Activity

            People

            • Assignee:
              Michael-Gardner Michael Gardner
              Reporter:
              tlhumphrey2 Timothy Humphrey
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated: