Uploaded image for project: 'HPCC'
  1. HPCC
  2. HPCC-18718

Python link errors if use older clienttools with 6.4.4 compiler

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Not specified
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 6.4.6
    • Component/s: None
    • Labels:
      None
    • Environment:
      alpha dev(10.194.10.2)

      Description

      We have been using embedded python in our ECL code for doing some daily regression within QA. This task has been running fine for over a month now, but, since last Thursday(Dec 8th, 2016), we have been getting this exception:
      "Error: C++ link error: cannot find -lpyembed (0, 0), 6003,"

      This code is running on Boca Dataland without any issues.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                richardkchapman Richard Chapman
                Reporter:
                KEaswaran Kalaiarasi Easwaran
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: