Uploaded image for project: 'HPCC'
  1. HPCC
  2. HPCC-18212

Normalizer2 not available on centos 6.9

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Not specified
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 7.0.0
    • Component/s: Plugins
    • Labels:
      None

      Description

      Some new unicodelib functions used the Normalizer2 which was introduced in ICU 4.4.

      Unfortunately centos 6.9 still uses ICU 4.2 (4.4 was released 7 years ago).

       

        Attachments

          Activity

            People

            • Assignee:
              ghalliday Gavin Halliday
              Reporter:
              ghalliday Gavin Halliday
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: