Uploaded image for project: 'HPCC'
  1. HPCC
  2. HPCC-17228

Older versions of tbb library may core

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 6.0.0
    • Fix Version/s: 6.4.0
    • Component/s: Thor
    • Labels:

      Description

      tbbmalloc 4.1 has some problems - we require at least tbb4.4

      Unfortunately Centos 7 seems to still be shipping with 4.1

        Attachments

          Activity

            People

            • Assignee:
              mckellyln Mark Kelly
              Reporter:
              richardkchapman Richard Chapman
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: