Uploaded image for project: 'HPCC'
  1. HPCC
  2. HPCC-15571

Kafka plugin install failed on CentOS 7

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 6.0.0
    • Fix Version/s: 6.0.0
    • Component/s: Build process
    • Labels:
      None
    • Environment:
       CentOS 7

      Description

      yum or rpm install cannot resolve dependence:

      Error: Package: hpccsystems-plugin-kafka-6.0.0-rc4.x86_64 (/hpccsystems-plugin-kafka_6.0.0-rc4.el7.x86_64)
      Requires: librdkafka.so.1()(64bit)

      librdkafka++.so.1 and librdkafka.so.1 are provided but they need executable permission

        Attachments

          Activity

            People

            • Assignee:
              xwang2713 Xiaoming Wang
              Reporter:
              xwang2713 Xiaoming Wang
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: