Uploaded image for project: 'HPCC'
  1. HPCC
  2. HPCC-15307

Should we build memcache on Ubuntu 12.04 and 14.04?

    Details

    • Type: Question
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 6.0.0
    • Fix Version/s: 6.0.0
    • Component/s: Plugins
    • Labels:
      None
    • Environment:
      Ubuntu 12.04 and 14.04

      Description

      Currently memcached plugin bulid fail on Ubuntu 12.04 and 14.04 due to memcached package versions are 0.44 and 1.0.8 on Ubuntu 12.04 and 14.04 through apt-get respectively. memcached plugin requires libmemcached 1.0.10.

      If downloading and manually building memcached and compile the HPCC memcached plugin we need document the steps for end users which we usually try to avoid.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Michael-Gardner Michael Gardner
                Reporter:
                xwang2713 Xiaoming Wang
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: