Uploaded image for project: 'HPCC'
  1. HPCC
  2. HPCC-14435

ssl esps not starting

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 6.0.0
    • Fix Version/s: 6.0.0
    • Component/s: ESP
    • Labels:
      None

      Description

      In the current version of 6.0.0 as of (8am 26 October 2015), the ssl versions of esps are still unable to start.

      Here is what's being reported in the esp.log

      0000000A 2015-10-26 08:28:03.355 31691 31691 "Initializing WsDfuXRef_EclWatch_myesp_ssl service [process = myesp_ssl]"
      0000000B 2015-10-26 08:28:03.355 31691 31691 "Initializing WsDfu_EclWatch_myesp_ssl service [process = myesp_ssl]"
      0000000C 2015-10-26 08:28:03.494 31691 31691 "Initializing WsWorkunits_EclWatch_myesp_ssl service [process = myesp_ssl]"
      0000000D 2015-10-26 08:28:03.536 31691 31691 "ERROR: ESP Unhandled IException (-1 – Protocol http not found for the binding)"

      The confusing bit is why it's complaining about the http protocol when it should be looking for the https.

      Kevin Wang Anthony Fishbeck Miguel Vazquez Jim DeFabia

        Attachments

          Activity

            People

            • Assignee:
              wangkx Kevin Wang
              Reporter:
              cloln Chris Lo
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: