Uploaded image for project: 'HPCC'
  1. HPCC
  2. HPCC-14160

eclserver installation error on trusty due to missing libmysql dependency

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 6.0.0
    • Component/s: Init system
    • Labels:

      Description

      Fernando Uceta had this issue down in ops. Attempted to install the package on trusty. Did dpkg -i then apt get install -f but a dependency for libmysql was not met.
      This only effects the LN branch which has eclserver. We need to make sure the required dependencies for it are met.

        Attachments

          Activity

            People

            Assignee:
            Michael-Gardner Michael Gardner
            Reporter:
            Michael-Gardner Michael Gardner
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: