Uploaded image for project: 'HPCC'
  1. HPCC
  2. HPCC-10082

virtualbox still opening second network adapter as vboxnet0 by default

    Details

    • Type: Bug
    • Status: Resolved
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: VM Image/Live CD
    • Labels:

      Description

      On the virtual machines for the hpcc platform, both 32bit and 64bit

      When I first import the VM into my Virtual Box, the second adapter says this
      Adapter 2:

      Intel PRO/1000 MT Desktop (Host-only adapter, 'vboxnet0')

      This causes the vm to not be able to start.

      The simple fix for this is to simply open the settings for the VM and navigate to the tab for the second network adapter.

      The adpater then magically gets changed to the following:

      Adapter 2:

      Intel PRO/1000 MT Desktop (Host-only adapter, 'VirtualBox Host-Only Ethernet Adapter')

      I know only one other person who's hit this issue (Gleb Aronsky)

      I also know that other people don't have this issue.

      Is this a setting the user needs to know about?

      Xiaoming Wang Greg Panagiotatos Lorraine Chapman Jim DeFabia

        Attachments

          Activity

            People

            • Assignee:
              lorraineachapman Lorraine Chapman
              Reporter:
              cloln Chris Lo
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Due:
                Created:
                Updated:
                Resolved: